CorelDRAW

From __space Wiki
Jump to: navigation, search

CorelDRAW is a design software used at __Space.URI for the Vinyl Cutter and Laser Pro. CorelDRAW is a complex software so here are some instructions and tips for designing in CorelDRAW.

Convert to Bitmap

It converts the image to the color depth indicated by the bit number.

  • Black and White (1-Bit): Each pixel is either black or white
  • 16 Colors (4-Bit): The image will be entirely comprised of up to 16 different colors
  • Grayscale (8-bit): The image will be entirely comprised only gray colors
  • RGB Color (24-Bit): The image is comprised of RGB colors (near full color spectrum)
  • CMYK Color (32-bit): The image is comprised of CMYK colors (near full color spectrum)

Black and White (1-Bit)

Black and White bitmap is the most commonly used bitmap for the Vinyl Cutter and Laser Pro. Not not all images convert easily. Images that have light colors in it can have those colors erased when converted to bitmap. This is when the image must be edited (in CorelDRAW) before converting to a bitmap. Bitmaps -> Mode -> Grayscale (8-bit). Now that everything in the image is “gray” to some degree, the brightness and contrast settings can be played with until the Black and White bitmap is to your liking. Effects -> Adjust -> Brightness/ Contrast/ Intensity, or Contrast Enhancement

Trace Bitmap

The “trace” indicates where the Vinyl Cutter with cut or where the Laser Pro will make a vector cut. The image must first be converted to a bitmap.

Trace Type

Centerline trace: will attempt to trace the center of the image. This works if the image is already comprised of thin lines. You can’t really trace the center of a square or a face. Outline trace: The line appears between any different colors because it is tracing the outline of the bitmap. This is generally used for a Black and White (1-Bit), so the outline of the image is traced. Types of Images: play around with these settings and see which looks best (Logo is a good default)

Trace Settings

  • Detail: How much detail is kept from the original image
  • Smoothing: How smooth or rounded the trace lines are
  • Corner Smoothing: How smooth or rounded the corners lines are

Check Trace

Press F12. The colored line is where the Cut/Etch will be made.

  • Color: A bright color that will stand out against black
  • Width: Hairline, Points

Other Basics

  1. Workplane Size: Top left, inches
  2. Image Size
    1. Selecting the image once allows you to adjust to size
    2. Once the image is selected the image can be sized in inches on the top left
    3. Having the lock off allows you to size the image independently if the other axis. Turning the lock on will scale the rest of the image appropriately as you change the length of one size.
    4. Object -> Transformations -> Size, Scale and Mirror
  3. Image Rotation
    1. Selecting the image twice allows the image to freely rotated
    2. After the image is selected, a degree of rotation can be entered in the top left (next to the lock)
    3. Object -> Transformations -> Rotate
  4. Center an Image: Object -> Transformations -> Position: Input the X and Y positions as half of the workplane X and Y